Unaffected by the GHOST vulnerability

ghosts

A software vulnerability in the Linux glibc library called GHOST has been discovered by Qualys, in some ways comparable to the highly critical Heartbleed. We have received a few emails from customers asking if the Halon software is affected, and the answer is no. The current release is based on FreeBSD 10, which has its own C library implementation.

We do of course encourage everyone to browse through your server inventory, updating all your affected Linux servers. Every time this happens, I’m reminded and surprised by the large number of Linux server’s that we’ve got running in the periphery.

Connect with us

Instagram
Github Github
Twitter